帮助中心

Windows Server 2008与2012系统的云服务器无法启用远程协助中的“允许远程协助连接这台计算机”选项怎么办? 打印

  • 0

本文介绍在Windows Server 2008与2012系统的云服务器中,无法启用远程协助中的“允许远程协助连接这台计算机”选项问题的解决方案。

问题现象

轻云互联Windows Server 2008与2012系统的云服务器在开启远程协助时,会出现远程协助灰色并无法选中开启的情况。

问题原因

Windows Server 2008与2012系统的云服务器内未安装远程协助功能。

解决方案

以下操作包含Windows Server 2008与2012两种系统版本的解决方案,请根据实际情况,选择对应的方案进行修复。

Windows Server 2008

  1. 使用电脑内远程桌面连接您的云服务器或者使用面板内控制台VNC方式登录机器实例

  2. 选择开始 > 控制面板 > 管理工具 > 服务器管理器 > 功能, 单击右侧添加功能

  3. 在功能列表里找到并选中远程协助,单击下一步直到完成。

Windows Server 2012

  1. 使用电脑内远程桌面连接您的云服务器或者使用面板内控制台VNC方式登录机器实例

  2. 单击Winodws任务栏的服务器管理器

    image
  3. 在弹出的服务器管理器窗口,单击右侧添加角色和功能

    image
  4. 在弹出的添加角色和功能向导中,单击下一步直到功能设置部分,找到并选中远程协助,单击下一步直到完成。

 


此文章对您是否有帮助?

« 返回