帮助中心

通过远程桌面连接Windows云服务器无法长时间保持连接如何解决? 打印

  • 0

本文介绍通过远程桌面连接Windows云服务器无法长时间保持连接问题的解决方案。

问题现象

用户通过本地电脑连接轻云互联Windows系统的云服务器后,如果1-2分钟内未在云服务器内进行操作,则会发现云服务器连接已断开,且无法再次连接云服务器。

问题原因

Windows系统的云服务器中Routing and Remote Access服务的启动类型为“自动(延迟启动)”。

说明 

Windows系统中某一服务的启动类型为“自动(延迟启动)”时,Windows系统会在启动一段时间后延迟启动该服务项,可以很好地解决一些低配置电脑因为加载服务项过多导致电脑启动缓慢或启动后响应慢的问题。但是当ECS实例内Routing and Remote Access服务启动类型为“自动(延迟启动)”时,通过远程桌面连接ECS实例后系统会在很短的时间内断开远程连接。

解决方案

  1. 使用电脑内远程桌面连接您的云服务器或者使用面板内控制台VNC方式登录机器实例

  2. 单击Dingtalk_20210510142550.jpg图标,打开控制面板,找到系统和安全

  3. 控制面板页面,依次单击系统和安全 > 管理工具,然后双击打开服务

  4. 服务框中,双击Routing and Remote Access服务,打开Routing and Remote Access的属性窗口。

  5. 启动类型(E):框中,选择禁用,单击确定

    7

 

 


此文章对您是否有帮助?

« 返回