帮助中心

通过远程桌面连接Winodws系统的云服务器时,无法复制粘贴文件以及文本内容如何解决? 打印

  • 0

本文介绍通过远程桌面连接Windows系统的ECS实例时不能复制粘贴内容问题的解决方案。

问题现象

通过远程桌面连接轻云互联Windows云服务器后,无法复制粘贴实例中的内容至本地电脑。

问题原因

Windows系统的云服务器中rdpclip.exe应用程序运行异常。

说明 

rdpclip是一种远程桌面组建,用于远程桌面时进行文件或内容复制粘贴。通过远程桌面连接实例后,若系统内rdpclip.exe进程异常,则无法复制粘贴目标实例中的文件或内容至本地电脑。

解决方案

远程连接Windows云服务器无法使用复制粘贴功能时,可以通过重启Windows云服务器内的rdpclip.exe进程来解决。

请参考以下操作步骤进行修复:

  1. 在本地电脑中,右键单击Dingtalk_20210510142550.jpg图标,选择运行

  2. 运行窗口输入mstsc命令,然后按Enter键打开远程桌面连接窗口。

  3. 远程桌面连接窗口,单击显示选项,选择本地资源选项卡,选中本地设备和资源中的剪贴板,单击详细信息,选中驱动器,单击确定

    12
  4. 使用远程桌面连接Windows实例,打开任务管理器,在详细信息页面中选中rdpclip.exe进程,然后单击结束任务

    13
  5. 右键单击Dingtalk_20210510142550.jpg图标,选择运行

  6. 运行窗口中输入rdpclip.exe,单击确定,重新启动该程序。

    14
  7. 确认复制、粘贴功能恢复正常。

 

 

 


此文章对您是否有帮助?

« 返回