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远程登录Windows云服务器提示“您的凭据不工作”如何处理?

本文介绍如何处理远程登录Windows云服务器时提示您的凭据不工作问题。

问题描述

使用远程桌面访问轻云互联Windows系统的云服务器时,出现您的凭据不工作错误。

可能原因

出现该问题可能有以下原因:

  • 原因1:如果使用VNC可以正常登录云服务器,可能是Windows操作系统内开启了密码保护共享功能。您可以通过关闭密码保护共享来解决,具体操作,请参见关闭密码保护共享

  • 原因2:配置了强制来宾账户访问,您可以通过关闭来宾账户来解决。具体操作,请参见 关闭来宾账户访问

解决方案

方案1:关闭密码保护共享

  1. 使用电脑内远程桌面连接您的云服务器或者使用面板内控制台VNC方式登录机器实例。

  2. 选择控制面板 > 所有控制面板项 > 网络和共享中心 > 高级共享设置

  3. 密码保护的共享配置项,选中无密码保护的共享,然后单击保存更改

    保存更改

方案2:关闭来宾账户访问

  1. 使用电脑内远程桌面连接您的云服务器或者使用面板内控制台VNC方式登录机器实例。

  2. 以管理员身份运行Windows PowerShell。

  3. 在Windows PowerShell对话框,执行如下命令,关闭来宾账户访问。

Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Control\Lsa" -Name "forceguest" -Value 0 -Force

 

这篇官方文档是否解决了您的困惑?